My website uses an unsupported protocol

ssl
pagerules
wordpress

#1

i completed the fully setting of ssl. but my site appears the uses an unsupported protocol.
my site is www.basicittopic.com
why this problem is occure.
plz fix it…


#2

It’s fine now. You were probably getting it while your SSL certificate was being activated.


#3

my certificate is activated but i got this error many time… fix the problem


#4

I can’t replicate the problem. I’ve tried Chrome, Firefox, GTMetrix, Pingdom, Qualys SSL test. It passes all of them.

When you the error, please post a screen shot. While I can’t fix the problem (I don’t work for Cloudflare or your web host), I can try to offer some suggestions if I see the error.


#5

See now it gives error …what’s the problem how I fix it


#6

I know it’s not helpful for me to say “It’s working for me,” but it loads for me.

Based upon your DNS history, you’ve bounced around between GoDaddy and Cloudflare over the past couple of days, it could be fluctuations in DNS propagation. When I change name servers, my connections are unreliable for a couple of days.

If you can replicate the error on a from a desktop browser, such as Chrome, use Chrome’s dev tools (F12 Key) and check the Network Tab to view the headers sent for your website. You should see CF (Cloudflare) headers, but it’s possible you’re going straight to the origin.

By the way, what’s your SSL setting at Cloudflare? Are you using Flexible, Full, or Full (Strict)?


#7

I use flexible…bt it gives error some times and sometimes not …plz fix it … other wise say me how I fix the problem.plz


#8

Plz say how I fix it


#9

There’s no indication this is a Cloudflare problem. I ran a global test that was able to load your website from 24 locations. The 4 location errors are all from China, which are blocked by China’s firewall.

Give it a try:
https://www.dotcom-tools.com/website-speed-test.aspx


#10

See now…it also shows error … If u do anything in my account then i give email and password bt u fix the problem plz…


#11

This is occure in my. laptop and my two smartphones …also my laptop https not showing :disappointed::disappointed::disappointed:


#12

Safari: works

@sdayman ran tests from around the world. Showing no errors. Your page seems to be working for everyone.

Clear your browser cache, local DNS cache of there’s any and check if there’s something in the middle like a proxy. There is no issue. Even SSLLabs can connect to your page…