My website linked to Cloudflare ssl just went down for almost 2 days now

Hello Community
I configured an OVH VPS LAMP stack the last month and they gave me only one DNS (
vps-xxxx.vps.ovh.net ) to link it to a domain
as most of you know a domain needs at least two DNS to be linked with
So I went and linked to Cloudflare
|NS|bonnie.ns.cloudflare.com|
|NS|tim.ns.cloudflare.com|

Setting :

|A| domain| OVH VPS ipv4
|CNAME| |www | domain

And things worked fine
suddenly the last two days my domain doesn’t point anymore to the ipv4 and still
The VPS still running just fine and without SSL
Thank you

You didn’t post the domain name, so we can’t check, but I suggest that you set your website’s DNS records to :grey: so you can fix the issue.

Sorry
The domain is Planet-ebook.com
The ipv4 pointed to is 51.91.249.223

It flat-out doesn’t have DNS records for that hostname or ‘www’. You’ll need to add those. If you think they were deleted somehow, check the Audit Log at the top of the Cloudflare Dashboard.

How can i add them sure cause i only add those two and worked fine for almost 17 days until now went off

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.