My website is unreachable after changing SSL to FULL

dash-crypto
#1

Hello,
i’m using cloudflare on my domain but there was an issue for some content un-secure then i change the ssl from Fixable to Full, then i wait like 20 Hours and its still showing Coming Soon, for the main and sub domains.

#2

Sounds like your site isn’t responding over HTTPS

#3

Thanks for the fast reply, the subdomain is working now but the main domain is showing > redirected you too many times.

ERR_TOO_MANY_REDIRECTS

#4

Sounds like you are redirecting to HTTPS on Cloudflare but your server is redirecting back to HTTP or similar…

#5

i removed the ssl redirect from my .htaccess and its working now but with block insecure content from Opera browser. so how to solve it

#6

If you want to share your domain name, we can take a closer look, however it sounds like:

#7

domain name is https://www.bizcyc.com

1 Like
#8

That site loads fine for me :slight_smile:
{Redacted screenshot of site including domain name}

I do see this:

Mixed Content: The page at https://www.{redacteddomain}.com/ was loaded over HTTPS, but requested an insecure script http://www.{redacteddomain}.com/wp-includes/js/wp-emoji-release.min.js?ver=5.1.1. This request has been blocked; the content must be served over HTTPS.

This is something you would need to fix in WordPress, do a search for that on Google (or another search engine) and you will find loads of help - there are also ‘Insecure content fixer’ plugins available for WordPress.

2 Likes
#9

thanks for the great help here, another question why does this happen from the beginning, you guys recommending to use full SSL but its not working for me, or this issue occurred because of my .htaccess

2 Likes
#10

Sorry, not sure I quite understand the question!

The redirect error was probably caused by the redirect in your .htaccess.

#11

my question is when i used Full SSL the website was unreachable, then when i switched back to Fixable it works so if i switched back to full after i update my .htaccess is it going to work.
Sorry for my bad English.

#12

I take it this was when it was

It may work - depends on your host and whether HTTPS traffic is accepted on the domain. Here, it looks like that are only accepting HTTP, hence the ‘Coming Soon’ page, you could contact them to ask them to ensure that the site responds to requests over HTTPS and then try switching again.


No problem!

#13

thank you so much for your time and help :slight_smile: Have a great day

1 Like
#14

No problem! You too :slightly_smiling_face:

#15

The recommended setting is what is good to do for average that doesn’t mean it is good for everybody. There is a Flexible option there because it can be useful for some users. For example who just need the DGL at the moment.

closed #16

This topic was automatically closed after 30 days. New replies are no longer allowed.