My website is through Go high level and I'm unable to see it live

My website is through Go high level and this is the error I’m getting when I try to see my site live:
Any suggestions?

This site can’t be reached



What’s the site?

I can’t add a link, but it’s: A digital hype .com

I’ve tripled checked everything between Go high level and Cloudfare, just can’t seem to figure out what step I’ve missed or did incorrectly. Thank you

You may write using Preformatted text This edit sign: </>

Edit: ( Is this the one?

Yes, that is the correct site.

I’m also unable to connect a a White label domain using a Cname

I see this working

while this https version errors with 404.

that is a different website and domain.

I must have crossed connections somewhere!!

If that’s not your site, probably, you are affected with this: Check the Liberate the hostname tool.

A QA for better understanding: Did your site work before onboarding to Cloudflare?

Thank you for your help. yes, I originally had it with Google domains.

So I finally resolved the website issue, however the Cname for ( still won’t connect with GHL

I’ve been struggling for days trying to get my website to be live since I added it to Cloudflare. Then the homepage worked briefly this am,however, the rest of my site wouldn’t load. Now the homepage no longer works again. Getting this error message again:

unexpectedly closed the connection.



Seriously, why is this acting so erratic???
Also, my CNAME still won’t connect to my Go High Level account for my White label.

Can someone PLEASE tell me what I can do to fix this!

Thank you in advance!

Would you cross check your nameservers again? I see bunch of them: Whois

They seem to be in conflict.

Where do you see a bunch? I see 2, Nataly and Odin

that’s not the correct domain, there needs to be an “A” in front of it

I believe that “A” has been confusing all along, as it seems like you’ve been confirming first that it was, but then you spoke about it was a different website and domain, and next you mention (without the “A”).

Anyway, in regards to, which currently appears to have the typical “page isn’t redirecting properly” / “too many redirects” error:

Can you please head over to and check your current SSL/TLS encryption mode?

If it is currently set to Flexible, then switch to Full (Strict).

Thank you, I just switched it to Full and the fixed it.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.