My website is showing code on the homepage!


#1

this happend after using cloudflare with w3tc and autoptimize plugins

please help


#2

It doesn’t look like the kind of thing that Cloudflare would cause. If you pause your site on Cloudflare (overview tab, bottom right), do you still see this?


#3

I agree with @domjh. It looks like shortcodes. Did you disable any plugins?


#4

Its maybe cause by you are using free https:// from cloudflare and make your website can be access slowly. You should disable free https:// to review it


#5

Cloudflare does not slow down websites just because they aren’t on a paid plan. There can be many reasons for being slower when protected by CF, and sometimes it is very hard to track down the cause (and most of the time, the fix has to be implemented by someone else).

As for this case, it looks like a shortcode isn’t triggering. Plugins must be the ones to execute and replace any shortcodes, meaning Cloudflare has nothing to do with this.


#6

If you have Rocket Loader turned on, it may cause WP Bakery (aka Visual Composer) and Elementor to stop working. If this is the case, make sure you have a page rule for /wp-admin* with the following settings:

Cache Level: Bypass
Disable Apps
Disable Performance


#7

@domjh
@Withheld
@vinhkien121988
@Judge
@floripare

Thank you very much guys you were very helpful really
Problem solved with reactivating WP Bakery (aka Visual Composer)

hope the best for you all <3