My website is not showing the secure lock

Hi there,
My website is not showing the secure lock. Can you please help?
I have enabled the cloudflare proxies, changed nameservers to cloudflare’s, whoid confirms this, always use https switched on, I’ve cleared browser cache to ensure a clean slate, but browser still shows my site as non secure.

Site is this tradingpros.club

Any suggestions? Help appreciated.

Hi, your website has a redirect that points to http://tradingpros.mozello.com/
You can either configure HTTPS on tradingpros.mozello.com
Or configure your website in Mozello to answer to your custom domain tradingpros.club (that option seems to be available only on Mozello premium plan though).

Thanks,
How do I do the first option: " configure HTTPS on [tradingpros.mozello.com]?
Is there a way to enable https without having a premium plan on mozello?

You would have to check on their support page or contact them: https://www.mozello.com/support/

Hello jbsrandombs,
To show a complete secure lock, the entire website must me SSL compatible.
I can help you with that.

Thanks

@websboostservices Great, yes please help me with that if you can. Much appreciated

@raphaelarocha, thanks, I have also sent mozello a support request.

This topic was automatically closed after 31 days. New replies are no longer allowed.