My website is not loading

Hello,

I have problems reaching my website.

Is this related to cloudflare? I tried to connect Cloudflare plugin (WP) on my website with the global tag. I believe that is what caused things not to work. But not sure.

I have since from the file manager renamed the cloudflare plugin which should deactivate the plugin.

Still cant see my website: www.ringsofsweden.com

Thanks if there is help out there!

It’s better to just move or delete that plugin folder.

As that site is timing out, I suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

deactivating all my plugins gave me access to the site.

Activating them now one by one.

I believe I have an issue with redirect loop. https seems to be working, then will set STRICT

1 Like

felt I was close to a solution there. Something is seriously wrong with my website I belive. Anyway cloudflare is paused, thanks a lot for that suggestion. so now i can rule that out at least. I belive right?

Refer to https://support.cloudflare.com/hc/en-us/articles/115000219871-Troubleshooting-redirect-loop-errors- for help!

Actually, you’re wrong! https is not working (as for the link you provided in the first post doesn’t load or support https)

However, when I bypass (click “Contiune to site”), your site loads with an “Internal Server Error” page after several minutes!

Below, are the troubleshooting steps for an Internal Server Error

Error 500: internal server error

Error 500 generally indicates an issue with your origin web server. Error establishing database connection is a common HTTP 500 error message generated by your origin web server. Contact your hosting provider to resolve.

Resolution

Provide details to your hosting provider to assist troubleshooting the issue.

However, if the 500 error contains “cloudflare” or “cloudflare-nginx” in the HTML response body, provide Cloudflare support with the following information:

  1. Your domain name
  2. The time and timezone of the 500 error occurrence
  3. The output of www.example.com/cdn-cgi/trace from the browser where the 500 error was observed (replace www.example.com with your actual domain and host name)

If you observe blank or white pages when visiting your website, confirm whether the issue occurs when temporarily pausing Cloudflare and contact your hosting provider for assistance.

It’s progress. Since Cloudflare is paused, you still have to work out the rest of the issue at your site.

Hello,

Thanks again for all the support. Apparently I had a corrupted PHP socket. Fix for anyone who need it is here: https://support.plesk.com/hc/en-us/articles/115000698653

I have now checked my site and it seems to be working well , I will unpause cloudflare soon to see what happens.

Hello sdayman,

I believe I have solved all the issues on my website. Its not perfect but for some reason it gets slower with cloudflare. That should not be possible or?

Performance: Screenshot by Lightshot

Structure: Screenshot by Lightshot

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.