My website is not fully secure

ssl

#1

my wehsite is not fully secure… how to make it fully secure


#2

website address is https://collectivecollection.in/


#3

It’s a Mixed Content issue because some resources (two images) are using HTTP.
https://www.whynopadlock.com/results/8414ff24-1d5f-4723-b9e9-9c52718f015c

In your Crypto settings page, make sure you have Automatic HTTPS Rewrites enabled.
If that doesn’t fix it, add this line to your .htaccess file:

Header always set Content-Security-Policy: upgrade-insecure-requests


#4

this i sthe wordpress website… how to acess .htacess file


#5

thanks … it worked by added that line to htacess file…