My website is not accessible from a certain IP

Hi everyone,

I try to access this morning to my client’s website, but i can’t do that.
My browser send this error “DNS_PROBE_POSSIBLE”.
I try to access it with my cellular connection (from my smartphone)and it works, i can access to the website.

I think I think it can’t be from my web server because i have a lot of website on it, with cloudflare, and they work. So i think cloudflare blocked my IP, if it’s possible ?

I try to add my IP form IP-Access Rules in my Cloudflare dashboard, unsuccessfully.
I try to delete cached data, unucessfully too.

Someone have an idea to resolve this problem ? you would save my life.

I also try to change my dns resolver with those of cloudflare (1.1.1.1 & 1.0.0.1), unsucessfully too

May I ask what is your domain name?

May I ask have you tried clearing your Web browser cache?, or try using a Private Window (also called as Incognito Mode)?, or maybe trying via VPN connection too?

From above statement as it works fine from your mobile data (cellular, LTE, etc)., may I suggest restarting your home router due to possible DNS cache or your ISP?

If recently changed some DNS records, or moved to Cloudflare, for a proper DNS propagation time, it may take up to 24-48 hours to apply the changes, or at least a half hour for your local DNS to get figure out the newely change and respect it as-is.

I believe you would get some other error related to Cloudflare or a Challenge page if the IP reputation is low or your IP address is being suspicious to Cloudflare (having the Browser Integrity Check option enabled, etc.)

Thank for your answer.
my domain name is “leslanguesnomades.fr
I try this morning using a private window, unsuccessfully.
But i try using TOR network, and it works, with a captcha Challenge.
I try also to restart my home router, unsuccessfully too.

The problem is i have the access with my actual IP 2 days ago, and since yesterday, it completely not accessible. And i don’t make any changes in my cloudflare zone.

This I believe is normal behaviour due to TOR usage, but …

If you Website is hosted by the OVH (I assume due to the .fr ccTLD and your MX records mail.ovh.net), may I ask do you run your origin host / server behind some OVH Firewall?
Is your origin host reachable outside the OVH network, if so?

Nameservers:

vin.ns.cloudflare.com
fiona.ns.cloudflare.com

Furthermore, is Cloudflare allowed to connect to your host origin?

I cannot even ping your domain leslanguesnomades.fr from my home country (Croatia), neither via a dedicated server (Germany) or online ping tool, while sometimes I got no A records found, even no NS records.

  • could be possibly due to the DNS propagation time, if recently

Ping works when using a VPN connection (from France) at least.

DNSSEC info

May I ask have you tried contacting support of your hosting provider regarding your issue too?

I think it’s not from my hosting, because i have a lot of websites on it (it’s a virtual private server, with an apache server for all of my websites), and i can access to all of my website, except this.
My hosting server is accessible everywhere and it’s not behind a OVH Firewall.

UPDATE:
I try to enable the Development mode in my cloudflare zone for the website, and now it’s work !
I don’t understand why it’s work but it’s work :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.