My website is getting SSL_ERROR_NO_CYPHER_OVERLAP after moving to couldflare

hi my website was loading ok using ssl after i activated the cloudflare and changed the dns . i got this error
SSL_ERROR_NO_CYPHER_OVERLAP
please help me how can i fix this problem as my site is down one day already

Hi @hamid.icycool,

The error “SSL ERROR NO CYPHER OVERLAP" in Mozilla prevents access to the site because it detects an issue with creating a valid connection to your site. This may be a temporary issue, and should resolve itself within 24 hours. If not, grey-cloud/deactivate Cloudflare so that the website uses the origin’s SSL certificate. Activate Cloudflare again in 24 hours and try to access your website to see if the SSL certificate has been successfully deployed.

Other successful troubleshooting suggestions can be found in this Community Tip. Let us know if you continue to see issues after trying these tips, we’re happy to help further.

@domjh i gray-clouded everything but it still dosent load. dose this action take time ? like changeing dns that takes 24 hours?
i attached the dns section in cloudflare panel

thanks for your help

It can take a few minutes, however I see your server’s Let’s Encrypt cert now. Under SSL/TLS > Edge Certificates, do you see ‘Active’ or ‘Pending validation’ under Universal SSL?

No problem

@domjh
i don’t see universal ssl . i paused cloudflare on site right now i dont know if that has something to do with this.

and this is overview tab


i really appreciate your help

Can you Disable Universal SSL (at the bottom of that page), waut a few min and re-enable it?

This topic was automatically closed after 30 days. New replies are no longer allowed.