My website images suddenly didn't be loaded?


#1

Around 2 hours ago my website’s images like post images…etc no any imgaes be loaded until now!!

I think the problem with caching,isn’t it?

What’s the problem ? and what should i do?
Please fast response this very bad to my website and will users will have bad opinion on my website :frowning: please see the attachment.


#2

@ryan please help :disappointed_relieved:


#3

Hello. Are you willing to provide your URL so others may investigate?


#4

@andy ok,no problem
www.otopics.com


#5

Thanks. Your images are fetched successfully from Cloudflare cache they just aren’t being displayed properly.

I’ve tested with Firefox, Chrome and Safari (I’m not near my PC so I can’t test Edge).

Safari displays the images fine - Chrome and FF do not.

  1. Have you tried disabling Rocket Loader?
  2. Have you tried disabling WP-Rocket?

You may try disabling both at once, or each individually.

My initial suspicion is this is somehow related to JS, but that’s really just my best guess at this point.


#6

Thanks for your reply i have tried to disable Wp-Rocket but didn’t imporve thing.
But the problem was my ads ?!
When i disabled all now is fine!

So what i have to do to have ads without having this problem?


#7

I thought it might be your ads so thanks for confirming that.

Ads are outside my realm at this time - sorry - hopefully someone will chime in!


#8

You are welcome but the next step is how to have ads without be there problems.


#9

Everything appears to be loading for me. Are you still having issues?


#10

@ryan thanks for your interest i solved it. The problem was as a result of ads.

So do you have a recommendations what should i have to place my ads without affect on that!?


#11

I think it varies. Best to keep an eye on Rocket Loader settings and disable if there are issues. It happens sometimes.


#12

Ok i Turned it off now and will test and will back to you as soon as possible thanks my friend @ryan


#13

Man this ads should be working find are you using the cloud-flare plugin just asking since depending on your plan you might have restrictions in areas not configurable on other plans… The ads code might be having issues within our secure environment try checking the headers or traffic using this chrome code that might help you isolate the issues with your ads; Im going in the same route but learning the limitations from reads like this from the experience fellow of the CloudFlare family. Here’s the chrome code (chrome://net-internals/#events) to try and below the CloudFlare plugin hope it helps. :grin: