My website go still from Origin server

I set up my site correct five days ago and it works corect, but see here:

All adresess are from origin, its normal? Why it not load from cloudflare servers?

I google and find this recommendation:

  1. Restrict the access to your site only from Cloudflare IPs at the Origin server

  2. Change your Origin IP address since we’re going to hide your IP

But when can I find and change this seetings?

Whats your domain?

Here is result:

Not sure what you mean, but your domain is successfully configured for proxying so your origin IP should not appear anywhere.

When I try Pingdom test:
so all content go from my origin domain - 83.97% but from cloudflare only - 0.69%:

So how can I setup cloudflare, when I need all contents from cloudflare?

Please read

Everything is already loading via Cloudflare.

That is how Cloudflare works. For your browser (and the outside world) almost all traffic seems to come from the original domain.
What numbers do you see on your Cloudflare dashboard?

And why pingdom still see loading from my Origin server?

Mayby enable access to my Origin for cloudflare IPś only?

Did you read the linked article? It does not seem like it. Nobody is loading anything from your server.

As I said: That is how Cloudflare works: for the outside world (pingdom, browsers, any other internet test) it looks as if all traffic is coming from your server. But as you can see, 76% is coming from the Cloudflare servers and 24% is coming from your server.

And what means these?

That 84% are loaded via Cloudflare. Seriously, did you actually read the article?

The .69 percent is coming from a server compacting your JavaScrips (hence the cdnJS server)
For the rest it all LOOKS as if it is coming from your server, but it isn’t. 76% is coming from CloudFlare, the rest from your server.
Please take the time to read how CloudFlare works.

Just do a small test. Go to your command prompt and do a ping to your domain and check the IP address. It will be a CloudFlare address, not your server address.

Yes, I read it :slight_smile:

OK. Thank You.

Then everything should be clear :wink:

As I wrote an hour ago, your domain is properly configured.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.