My website doesn't work

I sorted everything out and my site is still down. I tried to delete the Cloudflare from the website and put it back again. Still not working

Hi @hostingelectronode,

Are you able to share the domain name and whatever error/issue you have?

electronode.org is domain

It seems to work for me on HTTPS, but not HTTP. Under SSL/TLS in your Cloudflare dashboard, can you check if ‘Always Use HTTPS’ is on, and if not turn it on?

http://prntscr.com/r2nb5d Here?

No, under
Screenshot from 2019-08-27 13-47-34

image

http://prntscr.com/r2nbxo i turned it on

It does now seem to be working for me and redirecting to a login page, is that expected?

Thank you so much :smiley: and i got notification of ddos end attack uf xd

No problem, glad it’s working!

One more question is this correct?

Because domain was http://eu.electronode.org/

You don’t seem to have any DNS records for the eu. subdomain, if it is on the same server as the root domain, the records may match.

Which type i need to press for subdomain?

Probably an A record and then name will be eu and content will be the IP address of the server.

Like this? http://prntscr.com/r2nh3u

That looks good, and I am sent to a login page again.

For me is not working eu.electronode.org domain ;(

What error do you get?

It is probably something cached on your end, and does seem to be working here.

How i can turn it off?