My website doesnt work and shows this error NET::ERR_CERT_AUTHORITY_INVALID

After installing Cloudflare today i had 3 time problems loading my site and error signs. I cannot really say what the problem is. I tried some of the hacks in they say will work.
The Problem is only on desktop, mobile seems to work.

Anyone who can help?

Welcome to the community!

Could you please share your domain name, so that we can find out faster what your issue is?

It may be because DNS connections aren’t proxied (:grey:), or that you have recently proxied (:orange:) them and changes haven’t reflected on your computer yet.

Hope it helps!

1 Like

NET::ERR_CERT_AUTHORITY_INVALID?

And let us know which of the Quick Fix Ideas helped

Browser & OS?

1 Like

Hello,

Thank you for the quick reply!
My domain is “manaverse” the ending “.de” (I dont now why i cant share a link here.)

I tried to turn the proxied off and after some minutes on again, as suggested, but didnt work.

Thanky for helping!

Jes, i read that tips but until now couldnt find a solution. I could make that CA certificate, but i hope there is another way.

Its on browser -chrome, but also firefox etc.

~ $ whois manaverse.de
% Restricted rights.
%
% Terms and Conditions of Use
%
% The above data may only be used within the scope of technical or
% administrative necessities of Internet operation or to remedy legal
% problems.
% The use for other purposes, in particular for advertising, is not permitted.
%
% The DENIC whois service on port 43 doesn't disclose any information concerning
% the domain holder, general request and abuse contact.
% This information can be obtained through use of our web-based whois service
% available at the DENIC website:
% http://www.denic.de/en/domains/whois-service/web-whois.html
%
%

Domain: manaverse.de
Nserver: ns1.webgo.de
Nserver: ns2.webgo.de
Nserver: ns3.webgo.de
Nserver: ns4.webgo.de
Status: connect
Changed: 2022-09-22T17:29:04+02:00

I can see that your domain isn’t using Cloudflare neither Cloudflare’s nameservers nor Cloudflare’s IP addresses. Changing your domain’s nameservers to Cloudflare’s would be the best solution.

After setting Cloudflare up, change the SSL/TLS encryption mode to “Full (Strict)”, disable TLS 1.0 and 1.1 and install an Origin Server certificate on your server to encrypt the connection between Cloudflare and it.

Universal SSL should be deployed automatically in a few minutes.

Hope it helps!

1 Like

Hei, thank you.

I set all up and it showed me that Cloudflare is activ. I also changed the nameservers on my websitehost. So this cant be the solution.

Is the only option with the other certificate? But i have to generate the ssl before i change to full strict mode, right? Where can i disable then TLS 1.0, 1.1? Is there a guide?

Thank you

Hello,

Then you should proxy (:orange:) your DNS connections.

You’re right, you need to generate an Origin Server certificate and install it on your server. After that, you should be able to enable Full (Strict) mode.

Go to SSL/TLS → Edge Certificates. You should see an option called “Minimum TLS version”. Set it to “TLS 1.2”, and you’re ready to go.

Hope it helps!

Depending on your registrar it can take several hours to propagate the settings properly.
When did you transfer the NS to Cloudflare?

It almost 48 hours i did the transfern, and that my site is down and not available. I dont really think that´s the problem.

Hello @raphaelf91,

I would suggest that you contact your registrar regarding the nameserver changing issue.

Hope it helps!

1 Like