My website doesn’t work on Mobile but it does on desktop

Hello guys, I need help, I’m trying to set up my website to open on mobile devices and it just doesn’t work, I’ve tried all the possible settings seeing the topics here in the community and nothing worked, I’ll put the prints of my settings here, please if can someone help me i thank you very much, i don’t know what else to try anymore.

Hi @paulalopesssantoss,

I get a 1000 on that site because the IPs you have configured are Cloudflare’s.

Your tutorial didn’t help me !! I deleted 1 dns but I don’t understand what is my ip of the server, where do I find this information?

You need to get the IP from your web host.

I couldn’t, it doesn’t work, could someone help me?

What doesn’t work? Have you got the IP address from your web host and addid it in your Cloudflare dashboard?

Look the print

That server isn’t working as expected.

A 522 error typically happens when Cloudflare requests to the origin (your webserver) get blocked. Review the suggestions in this Community Tip for troubleshooting ideas.

You can try pausing Cloudflare, getting your website working and re-enabling it.
You can pause Cloudflare from the Overview tab of the Cloudflare Dashboard, bottom right under Advanced Actions.

I will try

doesn’t work, deactivated and activated again.

I just put the 3 options below for “DNS only” and then I entered my website by cell phone and it just worked.

After you paused your Website, did it work? There is no DNS entry for pwg.pwgstore.com.br

But in the mobile browser it says the website is not safe and in the computer browser it says it is safe. How can I put it to be “safe” in the mobile browser too?

Can someone help me, I still could not configure this dns.

My website works computer but not on mobile.

here the dns configuration

It’s not even working on computer for me. Please set those DNS records back to :grey: so we can make sure your website it working properly.

(Please don’t double post)

% dig pwgstore.com.br +short
179.215.126.116

The entry pwgstore.com.br is currently :grey:, but does not respond to HTTP, HTTPS or ICMP (ping). So you first need to make sure that your origin server is OK. Do you have firewall rules on your origin?

(This might be localisation, but what’s is a THE type of DNS record? And why do the IP addresses have , instead of .?)

1 Like

That’s Cloudflare’s firewall. It is not active right now. Check your server for a firewall. After you set your DNS to :grey:. Please don’t activate Cloudflare if your site isn’t working.