My website DNS is not working anymore

My domain is linovox. com I was configuring Light speed cache plug and it ask me to set up CDN. Then collect CNAME and insert it into my Cloudflare dns record. After then Why I am trying to enter my website it sys

Hmmm… can’t reach this page
Check if there is a typo in linovox .com.

If spelling is correct, try running Windows Network Diagnostics.

I have deleted all my dns records from Cloudflare and tried setting it up from the beginning but it didn’t work out. When I use other domains to point to the website it is working. Even I tried to point my domain linovox. com to my other website. It still doesn’t work. Looks like my domain is ruined. I have deleted account. It didn’t work too. I don’t what to do. I am very much disappointed.

If you could help me to fix this issue. I would be grateful.

I’m not able to reproduce that error. Are you still facing the error? If so, it could be due to cache. Clear your browser cache files n check.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.