My website displays connection time out and then loads the actual website

Answer these questions to help the Community help you get started.

What is the domain name?
justwicks

Have you searched for an answer?
yes

Please share your search results url:
did not find any useful

Describe the issue you are having:
If i load my website without www it works fine, when i prefix it with www
then for a second it shows connection timeout then it load the website

What steps have you taken to resolve the issue?

  1. tried changing settings in ssl ceritifcates
  2. create new ceritificate
  3. changed encryption mode to full flexible

Was the site working with SSL prior to adding it to Cloudflare?
yes

What are the steps to reproduce the error:

  1. open website with prefix www.justwicks

Have you tried from another browser and/or incognito mode?
yes

Hello there,

It seems a minor glitch. However, I would like you to check the expert answer on this:

You can also read this article:
https://support.cloudflare.com/hc/en-us/articles/115003011431-Troubleshooting-Cloudflare-5XX-errors#522error

1 Like

I have tries all these, but sill not able to fix that redirect issue, still it exists

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.