My website can no longer be reached

Help. I tried to move my DNS from GoDaddy to Cloudflare. Seemed like it was going well, but now my website can no longer be reached. Error message is below:

Blockquote

This site can’t be reached

spritelydigital.com ’s server IP address could not be found.

DNS_PROBE_FINISHED_NXDOMAIN

Blockquote

Note: I was trying to use Cloudflare to integrate Teachable with my website. I followed Teachable’s instructions and deleted all ‘A’ records. It was after I did this that I lost my website.

What can I do now? (Please don’t reply with acronyms or highly technical language.)

It looks like Teachable wants you to use CNAME records instead of the A records that you deleted. You’re half way there!

Add a CNAME called ‘spritelydigital.com’ and have it point to your Teachable domain. It could very well be spritelydigital.teachable.com, but you’ll have to check at Teachable which custom domain they have set up for you.

To add their “optional WWW redirect,” you’ll need another CNAME for ‘www’ that points to that same custom domain. Then create the Page Rule as instructed farther down their tutorial.

1 Like

I tried making the CNAME record as requested. What happened is that it replaced my WordPress site with the Teachable site (which has nothing on it). I simply wanted the sites integrated/linked so I (and clients) could move back and forth between the two.

I tried moving my site back to GoDaddy by changing back to their default settings but it’s not working. My site still gives an error message saying it is a Cloudflare site. How do I switch it back to GoDaddy?

clear your dns cache.

Thanks. I cleared my cache – no change

Then I rebooted – no change

I then deleted all DNS records on Cloudflare – no change

???

Your local DNS resolver is most likely still using cached values from before.

Which operating system are you using?

iOS

I’ve been searching on chrome. Tried incognito, but same result

Tried Safari to search for website – same result. It won’t load

Getting message that site can’t be reached. www.spritelydigital.com’s server IP address could not be found.

Would you also have a “proper” computer? That would make things easier.

I have a Mac

And do you experience the issue there as well? If you do, try to type ping spritelydigital.com in a command prompt window and post its output here.

dns queries you make to any site are almost always cached on your device/router. Either search clear dns cache on mac or use software like Tor browser which route dns queries(search for it) to check your site.

As I think about this…was your Teachable site supposed to be a subdomain? So…

example.com is your Wordpress site (which became unreachable after you deleted the “A” records)

sub.example.com is your Teachable site which you’re trying to set up as a CNAME?

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.