My subdomain says sorry page on www

hello
my domain is aevenr.com and sub domain is m.aevenr.com , when i enter https://m.aevenr.com/ website open but when i enterd this https://www.m.aevenr.com/ it says sorry , how to solve this .!

Looks solved to me

Well as you can see on the screenshot this is not as CloudFlare Error. So the problem cant be solved on CloudFlare site.

You are getting shows a cPanel Error. Means: you use cPanel and you dont know how to use it.

But more important: your requests are hitting the origin Server behind CloudFlare so CloudFlare is not the Problem. (unless you dont do any weirs redirects)

Never ever post your real IPs pls… if you do so there is no need to use CloudFlare, at least when it comes to “not exposing your origin IP” becasue thats what CloudFlare is doing for you.

1 Like

Please suggest me how to get rid from this error . I don’t have knowledge about how to use cpanel.

Thanks.

Then pls dont use it.
This is a cPanel Issue pls search for help at a cPanel Forum or at their support.

Here is the wrong place to ask for

1 Like

Ohkk friend .

Thank you.

Hi @chandansoni435,

I don’t see that page anywhere, but if you do, it is a page from your web host. I would suggest you contact them for assistance. It may be that the server is not configured for HTTPS.

They says they can’t see anything because you are in cloudflare.

Have you tried pausing Cloudflare to see if the problem remains?

You can pause Cloudflare from the Overview tab of the Cloudflare Dashboard, bottom right under Advanced Actions.

If the issue persists after Cloudflare has been paused, it means that there is an issue with your origin, Cloudflare is only operating as your DNS provider while it is paused.

Did you have an SSL certificate and your site working with HTTPS before you started using Cloudflare? If not, can you ask your host to do that, ideally with a free Let’s Encrypt cert.?

Again though, I don’t see this error page anywhere on your site following the links you posted originally.

1 Like

2 things happen before pauseing cloudflare 1st in browser normal window when i enterd www.m.aevenr.com “sorry page open” and when i enterd m.aevenr.com its open with https://m.aevenr.com/ and when i enter www between https:// and m its open with https://m.aevenr.com/cgi-sys/defaultwebpage.cgi . 2nd is when i pause cloudflare all things are same . and my site is opening in https . i cant understand what happening .

Thanks

This confirms that is is not related to Cloudflare. I suggest you leave it paused and ask your host for assistance again.

They should be able to troubleshoot fine with Cloudflare paused.

1 Like

ohk . thanks brother .

1 Like

This is your Problem.

Your CloudFlare SSL Cert does not allow to have a sub-subdomain.

Your Domain: aevenr.com
Your Subdomain: m.aevenr.com
So www.m.aevenr.com is your sub-subdomain. either its not registered at your cPanel instance or our CloudFlare SSL Cert will not be able to cover it.

ATM its not related to CF as the error comes from cPanel.

Solution: dont use sub-subdomains. Why do you wanna use www.m.aevenr.com ?? m.aevenr.com is already a FQDN…

1 Like

My subdomain is registered in cpanel . Thanks for your valuable feedback . Now my subdomain working correctly . I use manage vernish & purje cache .

Thanks . You are awesome.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.