My SSL/TLS not working aftar almost 10 day

hi guys i’m just new in the cloudflare…i was curious about setting and i turn off and turn on my ssl button…after refreshing i checked my website and i saw my ssl did not work
please someone help me :roll_eyes:…thank you

Try accessing your website with https:// in front of your URL. Does it work?

If it works, then probably you don’t have “Always use HTTPS” enabled in Cloudflare.

i try what you seid but still no ssl…but i had it until last night i’m sure :thinking:
does it have any solution??

Any screenshots?

Also, try ping your website from your PC, do you get IP address starting from 104?

here is the result in firefox
but i wonder i have ssl in my crome browser…i also delete my history and try again but in firefox it still not working :thinking:

How about this?

yes i ping my website too… and there is no problem with my connection :thinking:
i checked in different device…but it just work in my crome :expressionless: and still not working in any other device

What IP address did you get? Your server IP? Or Cloudflare IP?

here is the ip :
i’m sorry if I did not give the exact answer to the question
cuz i’m new at seo and all stuff and this is my first experience :pray:t2:

It’s ok. You are getting Cloudflare IP, so it should be something misconfigured in Cloudflare.

Your site is actually available in HTTPS, you just need to enable this function:

i really appreciate for your help… it works…thank you so much :rose: :rose:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.