My site wordpress is not showing


#1

my wordpress setting is https enabled but I was using Cloudflare
suddenly I mistakenly deactivated my cloudflare plugin and easy to https sort of plugin
now my Wordpress is not loading.
I am unable to access to wordpress

PLEASE PLEASE HELP ME >>>> PLEASE HELP ME, manything are in trouble!


#2

PLEASE CAN ANYONE HELP ME??? can anyone tell me any solution regarding this?


#3

I understand the urgency, but keep in mind it often takes time for other forum users to check in and see your message.

You could try using your Cloudflare Overview page and used the Advanced Settings to Pause Cloudflare. Give it 5 or so minutes for DNS to propagate, then you should have better access to your WordPress site so you can turn those plugins back on. Then get back to Cloudflare and Un-pause Cloudflare.


#4

my wordpress site setting has https enabled

on the wordpress site setting…

thats why I think its not accessing

and here is the .htaccess code

Options +FollowSymLinks

RewriteEngine On
RewriteCond %{HTTPS} !=on
RewriteCond %{HTTP_USER_AGENT} ^(.+) RewriteCond %{SERVER_NAME} ^www\.gadgetsay\.com
RewriteRule .* https://%{SERVER_NAME}%{REQUEST_URI} [R=301,L]
Header add Strict-Transport-Security “max-age=300”

now I changed to this

Options +FollowSymLinks
RewriteEngine On
RewriteCond %{HTTP} !=on
RewriteCond %{HTTP_USER_AGENT} ^(.+) RewriteCond %{SERVER_NAME} ^www\.gadgetsay\.com
Header add Strict-Transport-Security “max-age=300”

now site is redirecting to different site


#5

from Crypto on CF I have selected Full on SSL and turned Always use HTTPS off, Automatic HTTPS Rewrites OFF

but still site is not showing wordpress


#6

I did clicked on Pause button on Advanced Cloudflare setting

but the thing is my domain is from godaddy and pointed to cf ns

also wordpress gernal settings boxes are manually entered https:://domain.com

How can things gets solved?


#7

now showing me File not found when I used this URL
https://gadgetsay.com/wp-admin.php


#8

Pause Cloudflare lets you work directly on your server while still using Cloudflare’s name servers.

Change WordPress all back to HTTP for now. Then work through your steps from earlier to set up HTTPS.


#9

I have only uninstalled/deactivated Cloudflare plugin from the site, but that doesnt mean the site will now load on http

I have seen people are suing cf SSL without plugin


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.