My site is not showing changes

dash-dns
#1

Hello there,

In the last week I have editing this site, yesterday I finally complete my commit and this morning I had the happy idea of turn on the “Always Online” function. 10 minutes later the nightmare starts: the site wasn’t working correctly. Immediately I turned off that option, activated the development mode, purged the cache of everything and as a last resort I even disabled the Cloudflare proxy (orange cloud in DNS menu). But is not working anyway, my changes aren’t appearing: I even tried to change the files names waiting for an error… but nothing. I checked inside the folders, the change of file names is not occurring and I’m totally sure it’s the correct public_html folder (still yesterday it was working well) and it’s not a trouble with the hosting service (because I have another domain without Cloudflare, pointing to the same folder, and it’s showing my changes correctly).

What can I do about?

Thank you in advance for your help.
(…and sorry if it isn’t the right category).

#2

When you have it in development mode with it set to :grey: have you tried accessing it on another device on a different network to check?

closed #3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.