My site is not loading in any browser with https

Hi,
I just transferred my site https://itstartswithacoffee.com to use Cloudflare.com. All set up, dns, ssl, full SSL. Always use SSL, Automatic HTTPS rewrites.
My site only gives an error in any browser I tested so far:
Chrome: You connection is not private
Safari: Cannot establish a secure connection to your server

Any idea?
Thanks,
Tamas

Thank you very much.
I tried all … none helped, now all is left to wait 24 hours… hm. let’s see.

Tamas

Can you post a screenshot of your Crypto section?


Do you need the rest as well?

It would help, in particular the status of universal SSL at the bottom.


Here you go

That looks alright, though I’d expect the certificate status say authorising. Hmm, maybe try disabling universal SSL (button at the bottom), wait for 15 minutes, and re-enable it again. Should that still not work wait for 24ish hours and then open a support ticket, should it still not work.

Thank you. I’ll do so.

it just showed up as Authorizing Certificate. Let’s hope it happens fast.

After disabling it? No guarantees :slight_smile: but I would assume it is quick now. Probably something got stuck earlier.

when you assume quick… how quick should it be now? 24ish hours?

My assumption would be less an hour. But again: assumption. It shouldnt take more than 24 though.

Right now DNS points to your actualy server however. You need to enabled proxying.

Yeah, I did that pause before and the enabled and still it points to the original server. Let’s wait then…

SSL Certificate Delays - What should I do? also is applicable to your case.

I guess it still says authorising. It can take up to 24 hours, but usually it is quicker, so I might already open a ticket and maybe they can have a quick look. Considering it got stuck earlier it might be still stuck somewhere.

Hi @tamas.roth, your nameservers were confirmed 3 hours ago, it usually takes 24 hours after that for the cert to issue. If you want to try the off/on toggle on universal ssl, you need to leave it in the off state for a few minutes, the only toggle I see lasted 7 seconds…

Thanks all. All seem to work by now.
Many thanks for all the help.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.