My site is https but don't have a green padlock


#1

My site url is https but I don’t see the green padlock it says your connection to this is not fully secure. How to fix this one? Thanks!


#2

Probably mixed content. Whats the URL?


#3

This is the url https://www.tutorialslibrary.org/
How to fix this?


#4

You Under Construction picture is loaded via HTTP.


#5

i checked most of the files on media I uploaded start with http also my logo. How to fix it? Thanks!


#6

You need to change the links.


#7

I changed the general settings of wordpress url and site url to https and now all my files on media was automatic changed to https but it is still the same. No green padlock.


#8

If you’re lucky, you can use Cloudflare’s Crypto settings page to enable “Always Use HTTPS” and “Automatic HTTPS Rewrites.” Sometimes that fixes it.

Is your Cloudflare SSL setting Flexible, or is it Full? If it’s “Full”, you can use a Wordpress plugin to search/replace all http://www.tutorialslibrary.org to https://www.tutorialslibrary.org
https://wordpress.org/plugins/better-search-replace/


#9

Thank you very much it fixed the issue now.


#10

This topic was automatically closed after 14 days. New replies are no longer allowed.