My site is active but still not secured

www.obgstore.ca

Active but not secured

1 Like

On the Cloudflare platform, check your DNS status. The proxies must be activated to make your site secure.

Have you changed your name servers to point to cloudflare?

It loads with http, but if I try https, it loads a 3dcartstore page.

Was your site working with HTTPS before you added it to Cloudflare?

Yea, I visited your website and truly, the padlock security key was not present.

Then, running a check on your DNS shows that you have taken all required steps.

I am sure it will come up. Sometimes, it takes days. So sorry about this.

No, mine wasn’t. But once I used cloudflare, after 72 hours (3days) everything became functional.

I’ll do some findings and get back to you.

Yes, and it is active but not secured and I do not know what is missing

Let’s hope it turns out fine in the next 24 hours. I shall do some findings and get back to you.

Great site, by the way.

No, I just added the security so it can support https

Under overview, ADVANCE OPTIONS, I saw PAUSE CLOUDFLARE ON SITE.

Please, make sure this is off…

It’s not off. That site is currently proxied by Cloudflare.

The massive problem is that their e-commerce provider isn’t providing SSL. That’s shockingly bad. Demand it. Fix it. And then you can have a secure site.

Oh, true… One needs SSL cert…
Please, try to sort it out.

1 Like

I do appreciate

My pleasure, boss.

I’ll keep in touch.

I hope so thanks

Quick One:
Check how a similar issue was resolved.
Please, note the second step on the list.

It is proxied.

I am sharing these pics from my dashboard SSL/TLS.

Check out how my website loads and the security lock (both http and https)

https://www.mindbuilders.sch.ng

1 Like

Yes, my settings are the same

try install manual ssl?