My site don't work от https://


#1

Hi, there.

Please help me with moving my site to https:// .


#2

Wordpress? Your SSL settings are probably “Flexible” and you have a forced HTTPS redirect configured on your server. This will make it go in circles as the connection between the user and Cloudflare is HTTPS but then onwards to your server only HTTP.

The best approach might be to request an origin certificate from Cloudflare (via the control panel), install it on your server, and set your SSL settings to “Full strict”. In that case the connection between Cloudflare and your server will be properly secured as well and it wont send eternal redirects anymore.


#3

Can you help me with requesting an origin certificate. Where is this settings?

Thank for all,
Nick.


#4

#5

Ok, and what is the next step?


#6

What I already wrote, you need to install it on your server. I’d strongly suggest to check out https://support.cloudflare.com


#7

Hi, Sandro. But I don’t understand where is my server?


#8

Hi @nick3309269, that link that @sandro shared describes the process, once you have the certificate, your origin server is where your site is hosted. Once you have the certificate, have a quick chat with your hosting company, tell them you have a certificate and ask them to describe their process for uploading it.


#9

Ok, but I see my site already work on https://. But he looks very simple and I cann’t enter in my admin panel. Why is that happened?


#10

I can see the admin panel page, can you share details/image of the error that is preventing login?


#11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.