My site does not load after changing the dns

I have 3 pages with Cloudflare DNS:

www.isme.net.ar
www.maxisistemas.net.ar
www.sanmarco.net.ar

The first page I installed was www.isme.net.ar and it looks like I did something wrong, because that page with your DNS doesn’t work for me.
The other two work perfectly.

I have generated the Api keys, the Tokens, I have done everything that needs to be done and I have changed the DNS again and only the original ones work (which are the same as the other two pages).

Of course I have already waited long enough for the dispersion, I have had this problem for 2 months, I have purged the cache and all the solutions I have found on the net, and I think that has worsened the situation.
That’s why I need to reinstall everything again.

The Verising Checker finds an error but I have no idea how to fix it and how to upload that file to the forum.

I thank you in advance for all the help you can give me.

Kind regards,

Nelson Sanmarco

Greetings,

Thank you for asking.

For both www and isme.net.ar I got SSL_ERROR_BAD_CERT_DOMAIN.
I’d suggest you to temporary Pause Cloudflare for this domain and check and renew the SSL certificate for it.

  1. Use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com .
  2. The link is in the lower right corner of that page.
  3. Give it five minutes to take effect, then make sure site is working as expected with HTTPS without any error, if not then check with your hosting provider / cPanel AutoSSL / Let’s Encrypt / ACME / Certbot and renew the SSL certificate for it
  4. Only then, when your website responds over HTTPS, you should un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

Both www and maxisistemas.net.ar working fine:

www is not working, but sanmarco.net.ar is working fine:

You are missing the A www or CNAME www DNS record for sanmarco.net.ar.
You can add it under the DNS tab of Cloudflare dashboard for your domain name.

(Inappropriate)

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.