My server videos doesn't play

caching

#1

i’m using pro plan. So i have many DDOS attack and cloudflare defending very well but there is a problem. in my server many url videos like www.dotcom.com/videos/episdoe1.mp4 like that. But when i using cloudflare my videos doesn’t working embed videos working very well. Maybe caching problem or i need excute videos url post? how i can excute post videos from caching?


#2

Are you saying that the video works when embedded, but does not work by itself?

If so, then try Cloudflare Scrapeshield settings and turn off Hotlink Protection.


#3

sample i uploaded ok.ru or openload.co video and embeded my site its working well. But i have own videos on my own server that using cloudflare.


#4

and videos doesnt play


#5

Use Dev Tools (F12 in Chrome) and check the Console for errors.


#6

JQMIGRATE: Logging is active
jquery-migrate-1.2.1.js:41 JQMIGRATE: jQuery is not compatible with Quirks Mode
migrateWarn @ jquery-migrate-1.2.1.js:41
jquery-migrate-1.2.1.js:43 console.trace
migrateWarn @ jquery-migrate-1.2.1.js:43
jquery-migrate-1.2.1.js:41 JQMIGRATE: jQuery.browser is deprecated
migrateWarn @ jquery-migrate-1.2.1.js:41
jquery-migrate-1.2.1.js:43 console.trace
migrateWarn @ jquery-migrate-1.2.1.js:43
jquery-migrate-1.2.1.js:41 JQMIGRATE: jQuery.fn.live() is deprecated
migrateWarn @ jquery-migrate-1.2.1.js:41
jquery-migrate-1.2.1.js:43 console.trace
migrateWarn @ jquery-migrate-1.2.1.js:43
2:1277 setting position 68 21


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.