My page don´t work


#1

my site is not loading , any idea why is it like that? yesterday everything was fine.

Please chek this link (error): https://www.screencast.com/t/hAbmincKG

my website eis: mundorebel.com

thank


#2

It’s redirecting to itself. Did you change something in .htaccess? Or add some Page Rule here?


#3

I do not change anything, yesterday everything it was fine. The only rule I have is “always use HTTPS”


#4

What’s your SSL setting here at Cloudflare? Flexible? Full?


#5

flexible


#6

It would seem to me that your server is set to redirect http to https. Are you running Wordpress?


#7

If it’s Wordpress, try this plugin: https://wordpress.org/plugins/cloudflare-flexible-ssl/


#8

yes, I use wordpress and I´m using this plugin


#9

Read their instructions again. I suspect you have your Wordpress URL set to https


#10

I did the steps of the guide but the problem continues. Yesterday the page was fine, any idea what´s the problem?


#11

Set your domain to :grey: in the Cloudflare DNS tab. That should help narrow down the problem by showing what may be redirecting to HTTPS.


#12

At the moment when the record is gray clouded there’s no content there.


#13

Everything is according to the steps for you to function well and as I said two days ago everything It was fine, I do not understand what could have happened.
Some links like this https://mundorebel.com/blog/ work but with failures.


#14

Your SSL setting is set to flexible which sets the connection to the origin over http, but it appears your host is now redirecting to https. Try changing your SSL to full.


#15

This topic was automatically closed after 14 days. New replies are no longer allowed.