My Mozilla Thunderbird email doesn't receive or send since I used cloudfare


#1

Since used cloudfare SSL my Mozilla Thunderbird email doesn’t receive or send, I tried to setup the MX configurations but unfortunately I didn’t how to do it.

Please advise!


#2

You will need to enter your MX records to be able to receive any emails.

Your registrar (Godaddy?) can help you with providing the records.


#3

Hey Martin!
yes my hosting with Go daddy.


#4

If you use Godaddy for email, then I can only suggest reaching out to them to get help.

They should provide you with the DNS records you should enter in Cloudflares DNS tab. My knowledge about Godaddy is limited. Perhaps Godaddy has a dashboard where you can see what you need to set up? Otherwise I suggest reaching out to their support.


#5

Actually I am new in this Domain, I am using Mozilla Thunderbird as an email service provider and just my domain and hosting is with Godaddy! so I am not sure whether they can help me or not:thinking:


#6

beside that l’ve been searching for two days so far with no results , so frustrating :disappointed_relieved: :disappointed_relieved:


#7

Mozilla Thunderbird is just a client you install to read emails. It is not an actual email provider.

Did you purchase any email service from Godaddy / did your email work before?

If yes, reach out to Godaddy for help! :slight_smile:


#8

I didn;t purchase anything from go daddy but the email was working before and still working when I deactivate the CLOUDFLARE SSL


#9

Seeeing the image you posted the configuration seems to be fine. You can’t receive the mail only in Thunderbird? Have you tried another email program?


#10

Hey Matteo,
I can’t send and receive , I didn’t try any other email programs.


#11

Hello Community,

Since I transferred my website to Cloudflare SSL my Email stopped working and I can’t send nor receive emails, I’ve been trying for about a week to fix it but unfortunately I unable to fix it , so Please if any experts are around, I need your help!

this is a screenshot of the configuration
image


#12

I modified as following as I am trying to get rid of this dilemma, I am not sure whether it’s right or not !


#13

still the same , does,'t work!


#14

Can you post a screenshot of your Thunderbird settings?

You will probably need to set incoming mail server to mail.zitmart.com as Cloudflare doesn’t forward ports that are related to email (in case you set it to zitmart.com)

Right now we can only guess. Without more info, I really suggest you reach out to your provider.


#15


#16

And a screenshot of server settings?

It appears your email client is trying to connect to zitmart.com. Change it to mail.zitmart.com


#17

the hosting isn’t with me ,it’s at Godaddy but I not the who manage it , the guy who developed my website manage the hosting ! I can access the server through filezilla , is that ok , how can I reach the server setting by using ftp?


#18


#19

In Thunderbird, change the value of field “server name” from zitmart.com to mail.zitmart.com.

Repeat for every account you have and then repeat to do the same for your outgoing SMTP servers.


#20

This topic was automatically closed after 31 days. New replies are no longer allowed.