My laptop is using macOS 10.12.6, the WARP version downloaded can't match the system

My laptop is using macOS 10.12.6, the WARP version downloaded from official website can’t match the system, it requires macOS 10.14 or higher version. Can someone provide me a old version of WARP? Thanks a lot! My email address is: [email protected]