My "https" is redirecting to a subdomain that i used earlier


#1

Hi…

I’ve enabled ssl in cloudflare… when i use normal http, the site works as expected, but when i force to use https the site is directing to different web address (www.vandhitamil.epizy.com) that i used long time ago… not sure where i need to change the settings.

my website is www.vandhaitamil.in

Please help.

Regards
Amjath.


#2

If you’re using a “Full” setting for SSL in Cloudflare Crypto, that web server needs an SSL certificate installed for your domain. Does it have that?


#3

No… In fact i turned “off” https setting in crypto and tried. no luck.


#4

This is likely a configuration issue on the webserver itself rather than a Cloudflare issue. Take a look at how the virtual servers are confiugred for https in your apache/nginx/IIS config.


#5

I don’t find it in my webserver… i’m using freewebhost.com