My firewall wan ip blocked in cloudflare because of multiple login attempts on hosted webiste. Now we cannot access websites. i want tgo release my public ip

Answer these questions to help the Community help you with Security questions.

What is the domain name?

Have you searched for an answer?
Yes, but not able to resolve.

Please share your search results url: (1 of the website not accessible by users)

When you tested your domain, what were the results?

Describe the issue you are having:

What error message or number are you receiving?
The websites not able to load.

What steps have you taken to resolve the issue?

Was the site working with SSL prior to adding it to Cloudflare?

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode?

Please attach a screenshot of the error:

The hostname generally loads →

However you seem to have an insecure legacy encryption on Cloudflare and an invalid certificate on your server. This typically is why one runs into such issues.

I would recommend to fix the encryption mode and the certificate.

Hi Sandro,
can you advise how to do that.

I’d recommend to pause Cloudflare and make sure your site loads fine on HTTPS. If it doesn’t, you need to contact your host to get this fixed.

As you have a certificate, but it expired, it could be that the renewal simply did not work, however that is for your host to clarify. You could also get an Origin certificate from Cloudflare, which has a longer validity.

Hi Sandro,
let me tell you our issue in brief, Firstly we shifted from godaddy to cloudflare, we configured all records nd everything, after that we checked, only our network cannot access the web sites, all the public users can access, also if we use some vpn and tried to access the websites, it is working fine
it seems only from our network we cannot website, seems like cloudflare have blocked our firewalls public ip’s.

As mentioned, pause Cloudflare for a start and talk to your host.

Sandro, i understand but how come all public users can access the websites, only websites are blocked for our network.

So because of that problem, only we cannot access the websites and outisde our network can access??

Yes, that insecure setting is typically why sites break.

Again, pause Cloudflare, then we can discuss the next steps.

I still cant understand how come all users outside our network can access websites normally (without any certificate error), only we are having this issue.

You still haven’t paused Cloudflare.

we cannot now, its our business time.

Then post a screenshot of your DNS page.

Nothing, i am searching on browser out website, it just keeps on loading.

try this website on your end and check.

Ehm, that is not the screenshot I asked.

DNS Records u r asking?