My emails won't send

My emails won’t send. Here is the error message I receive:

5.7.26 Unauthenticated email from ettamcushman.com is not accepted due to 5.7.26 domain’s DMARC policy. Please contact the administrator of 5.7.26 ettamcushman.com domain if this was a legitimate mail. To learn 5.7.26 about the DMARC initiative, go to 5.7.26 Control unauthenticated mail from your domain - Google Workspace Admin Help 10-20020a0562140d6a00b006a09243a2d6si5733649qvs.478 - gsmtp

GoHighLevel said it was because I have 2 dmarc records. I posted here to see which record I should delete and I deleted the one that was recommended. But that didn’t fix the problem and I still get the same error message. I tried to put the record I deleted back but I couldn’t get it to work. Etta Cushman

The records are TXT _dmarc
v=DMARC1; p=reject; sp=reject; adkim=s; aspf=s;
(Deprecated - Adding DNS Records)
_dmarc.email
v=DMARC1;p=none; The one I deleted is the 2nd one _demarc.email
Can you help me with figuring this out? I’m brand new but trying and learning as I go. Thanks Etta

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.