My email is down for a very brief periods from time to time

Hello everybody

My email is down for a very brief periods from time to time, I use Mac mail, web site is www interconstr com and it does not have any issues, I contacted server support and this is what they wrote to me:

“Also dns resolving affects the server. Specially when using 3rd party dns manager like clouflare or sitelock, Cloucflare sometime fluctuate over the web and having hard time connect from one server to another”

Any solution?

Thanks,

Vlado

interconstr.com does not exist. Can you confirm the domain name?

whois interconstr.com
No match for domain "INTERCONSTR.COM".
>>> Last update of whois database: 2024-01-25T21:14:59Z <<<
1 Like

Sorry! it is Intercostra com

Interconstra com, that is correct, sorry, travelling and typing fast :slight_smile:

What do you mean by “down”? Do you mean you can’t connect, or mail doesn’t arrive.

You have the DNS records correctly set unproxied so any issues are likely with your mail provider.
https://cf.sjr.org.uk/tools/check?a9ced371832e45258280f1cd5d65ec74#dns-mail

1 Like

No able to send emails from first try sometimes, I get the message SMTP server “(null)” and then when I try to send again it goes through, also sometimes I see exclamation mark by my mailbox.
Mails to me arrive.

May be an issue that WebsiteWelcome is accidentally inflicting on you, due to a misconfiguration in your email client. :thinking:

Port 25 (which is the one that other mail servers connect to your MX records with, when your mail server needs to receive inbound messages), seems to be very slow to respond with it’s SMTP banner.

As one of many kind of ways to fight spam, it has been a well known practice to delay the SMTP banner for some seconds, which might cause some spam bots / automated traffic to give up quickly, and move on, which in the end may cause a “reduction” in regards to the reception of spam.

The mail server on WebsiteWelcome takes around 22 seconds to respond with its SMTP banner on port 25.

That long delay can be too much, meaning that some email clients, or mail server implementations might give up, and think that the mail server is currently unavailable.

It should not normally be a problem for your sending of messages, as you would most often be using TLS/SSL on port 465, to send messages.

Based on this, I’m going to link this:

Change Outgoing server settings in Mail on Mac - Apple Support

As the WebsiteWelcome server seems to accepts SMTP authentication through port 25, my guess would be that you may accidentally have misconfigured your email client to connect through port 25, and therefore see the delay, which makes your email client give up, thinking that the mail server is currently unavailable.

Using the above link, I would suggest that you check your email client’s configuration, and ensure that you are connecting (with the “Outgoing Mail Server (SMTP)”) to:

  1. Port 465
  2. [:white_check_mark:] Use TLS/SSL

That combination does not seem to impose these (very) long delays, and may be the solution to your issue.

Hello, nope I am using 465 and SSL/TSL, just checked

Vlado

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.