My domain on cloudflare is not SSL enabled

ssl

#1

Hello community

i have added my domain to cloudflare with a free ssl account

it shows green on my dashboard but when i check via online server to see what SSL certificate grade is being enabled it says

Failed to communicate with the secure server

how can i tackle this issue?


#2

Green on what dashboard? The Universal SSL Status on the Crypto page?

It’s either an SSL issue to Cloudflare, or an SSL issue to your server. What’s the domain?


#3

Thanks for your response
It’s aerobarrierglobal.ca

I deleted it from cloudflare and added it many times

And yes dashboard means the the universal dashboard with my other domains , it shows active


#4

It looks like that domain isn’t being being proxied by Cloudflare. You need to set it (and the www) to :orange: in the DNS settings page here.


#5

i have recently join cloudfare some one please tell me why my ssl from cloudfare will not active on my site chinesenewyear2019 ?


#6

Same reason as the response immediately above you. The records are not set to :orange: in the DNS control panel.


#7

Thanks a lot
How do you do that ?


#8

On the DNS tab, click the cloud next to the record to toggle Cloudflare on (orange cloud) or off (grey cloud).


#9

Perfect it worked , the first 4 items needed to be turned on , usually this is done automatically so i am not sure why they were turned off


#10

this is correct