My Custom Domain has been verifying for almost 4 days now

I’ve tried to setup my domain but it keeps saying its just verifying and i’ve changed my cname record and it doesnt work, what do I do?
image

where do u want to verify your custom domain?

im just verifiying it to my github so i can run it on a page normally

@vampxwtflmao This might help you out.

@000 That documentation link is for GitHub Pages and isn’t useful here unfortunately.


@vampxwtflmao Have you followed all of the instructions at https://developers.cloudflare.com/pages/get-started/#adding-a-custom-domain?

If it’s stuck verifying for more than a few minutes, you’ve likely got a redirect (Page Rule, Bulk Redirects), or Worker (etc.) running on that domain that’s preventing it from working as expected. Can you share any more configuration about your domain so that we can help further?

1 Like

Hmm, I thought “verifiying it to my github” suggested he’s using Cloudflare for DNS and GitHub Pages for the custom domain, but indeed he might have meant he’s using Cloudflare Pages with a GutHub repo. Some clarification could help.

image

Can you share your DNS configuration for that domain?

Looking at https://www.whatsmydns.net/#NS/yummy.wtf I see nameservers set to registrar-servers.com, but I don’t see a CNAME or A record configured.

1 Like

on Blogspot case, I need to put a CName record to verrify my custome domain. I changed the cname record to not proxied (DNS only) and It was solved.