My certificates are failing to deploy and presenting an internal error. I have tried disabling universal cert, waiting then renabling with no success. its has been 3 days any advice?

Answer these questions to help the Community help you with Security questions.

What is the domain name?

Have you searched for an answer?
Yes I have been researching.

Please share your search results url:

When you tested your domain, what were the results?

Describe the issue you are having:

What error message or number are you receiving?

What steps have you taken to resolve the issue?

Was the site working with SSL prior to adding it to Cloudflare?

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode?

Please attach a screenshot of the error:

Hi there,

It is difficult to say without your domain and being able to see your current configuration.

In order for a certificate to be deployed at Cloudflare, it means to pass DCV validation there are some common troubleshooting ideas on things to check here - Troubleshooting Domain Control Validation · Cloudflare SSL/TLS docs

If you are willing to share your domain we can do some further checking.

regards,

Thanks Damian,

My apologies I hit the send button and couldn’t edit after realising I gave almost nothing to work with.

My domain is wellsfamily.co.nz. For context, this has been working for the better part of 2 years without fault. The only reason I knew something was wrong was because my home automation stopped working remotely.

I’m happy to provide any other information you like as needed.

Thanks again for your response.
Mike

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.