Mumble and CloudFlare

I have Mumble installed on my server and after moving my DNS to CloudFlare I’m not able to access it on its subdomain. It should be able to get to the server and log you in on but it’s not managing it. It needs to be able to get to port 64738 but something is stopping it. Does anyone know how to help? Thanks in advance.

That port isn’t allowed through Cloudflare’s service, you either change the port or disable the proxy on that record…

How would you disable the proxy on that? I assume by SRV record or something of that nature? I’m not entirely sure how I’m meant to do it. Please excuse the ignorance as this is slightly beyond my understanding for now.

You simply disable the proxy for the whole record, so set it to :grey: in the DNS dashboard. If the app can use SRV records to connect then use that, but it does need to point to the specific IP of your server.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.