Mp-mustache extension rule to be changed in API

HI,

i am using amp.Cloudflare.com API to validate AMP pages.

we are getting some error in the responce like below

error": "The attribute ‘src’ in tag ‘amp-mustache extension .js script’ is set to the invalid value

but if use amp-mustache-0.1.js vertion in my AMP page Cloudflare API giving as valid AMP page. if i use amp-mustache-0.2.js Cloudflare API giving not valid AMP.

but according to google amp latest news amp-mustache-0.1.js is deprecated.

please do the needful changes in AMP validator config