Move away from cloudflare not propagating

I set the name servers on my domain, registered at enom, to point to godaddy NS. It’s been 12 hours and I have a mix of propagation results. A bunch of servers show the new NS mostly overseas, US servers still show cloudflare NS.

This seems excessive to propagate, do I have to remove the domain from the cloudflare account?

Propagation is not related to Cloudflare. If you have pointed the nameservers away you can only wait. Cloudflare is not involved any longer.

Whats the domain?

hiredgunhorsemanship.com should be pointing to the ns01 ns02 – still in many instances pointing to andy.ns.cloudflare.com and kara.ns.cloudflare.com

Hi @jscott,

It is likely that nameservers changes are still being propagated.

This can take up to 48 hours and, as @sandro said, all you can do now is wait.

There are some online tools that can help you follow this process:

I’ve just never had it take this long… usually within a few minutes.

From your Registrar docs:

Propagation can take up to 48 hours, world-wide. The rate depends on your ISP. This is a true case of “up to”, meaning it can finish in seconds, minutes, hours, or days.


https://help.enom.com/hc/en-us/articles/115000486451-Nameservers-NS-#propagation

The nameservers are correctly set. Well, semi-correctly as they dont seem to be responding, but thats a different story.

As far as propagation is concerned, that is neither related to Cloudflare nor to your registry or registrar nor to your host. That is solely related to your ISP or resolver provider. Hence the forum here is the wrong place, I am afraid.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.