More than 50% 525 Errors - Need technical help

Hi all,
Since yesterday 12:30, I am having at least 50% 525 errors on slazt.com, which seems strange to me.
DNS change with Cloudflare was active since May the 11th. I’m using WP fatest Cache plugin to configure Cloudflare CDN (Wordpress).
Certificats seems good and are valid for a year. SNI are good too. Link to SSL Report

I have started to follow this guide made by the community but my technical skills are quickly not enough (cURL ! WTH? Configure log mod_ssl errors on Apache… ).

Help would be really appreciated!
Thanks.
Stéphane

It should have to be something with SSL certificate at your host/origin and Cloudflare SSL options.

Here is a way to re-check if correctly setup the SSL with Cloudflare:

To troubleshoot more about SSL issues:

Helpful article about SSL settings available at Cloudflare:

May I ask have you tried looking into a possible solution on the below article?:

The website loads fine and correct at my end.
I see you are using WordPress too.

I am not familiar with this plugin and using Cloudflare with it. Kindly and patiently, wait for someone else’s reply who is more experienced with this combination.

May I ask have you tried contacting your hosting provider for any help?

@fritexvz Hello,

Thanks for your feedback. I’ve read the articles you’ve sent. My replies below:

  1. Yes , the SSL is correctly setup with Cloudflare
    image

  2. SSL is active and all site has been only https

  3. SSL was configured in FULL last week. I turn it to flexible to do some testing with OVH community

  4. I tried to do some of Community tip to fix 525 Link to SSL Report
    but I don’t understand what is cURL, I don’t know how to change Apache, don’t know how to test 443 port that’s exactly what I was hoping help from the community.

My site was up because I turned of Cloudflare proxies off to do some testing.

I was testing with an OVH community member and I will ask hosting provider but the professional services are not efficient…
Thanks for your help

@MoreHelp

1 Like