Modify response header did not work

Hi,

I made this change to modify the Content-Type in the header. But it looks like it does not work. Any clue? When I look at the stats, I don’t see any traffic despite the fact that I made a made the query request.

That definitely works:


Are you sure that URL is proxied by Cloudflare? You may also want to experiment with broadening the Match to see if it applies to any other URLs.

Thank you @sdayman for the quick response. I am on the free plan. I am wondering if that may explain why it is not working?

Also what do you mean by “the URL is proxied by Cloudflare”? How to enable that? I have just set my website in Cloudflare. Is there additional settings I need to do?

Regards,

Here is the Header response from postman:

This is my settings:

My other settings:

@sdayman Please can you help?

@sdayman Please can you help me? I am stuck

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.