Mod_cloudflare for Ubuntu 18.04 LTS?

I see mod_cloudflare is no longer supported, even for a LTS version that’s been around for a almost year now.

I’m using Ubuntu 18.04 LTS. What’s the alternative?

mod_remoteip

Thanks! I’ll look into this module.

“mod_remoteip” site:support.cloudflare.com

No results. I wonder why CloudFlare doesn’t mention this (of other) alternative(s).

Drop the site directive :slight_smile:

I added that directive for a reason ;).

My point is that Cloudflare drops support for an Apache module but doesn’t say what’s the alternative. CloudFlare has great documentation, but this part is lacking.

:wink:

Agreed. For the case at hand I still recommend mod_remoteip though :slight_smile:

Tagging @cloonan

2 Likes

I’ve let the doc team know, thank you.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.