Mixed content errors


#1

I’m getting mixed content errors and I don’t know how to fix it. I ran the site through whynopadlock.com/ and I’m in the file manager of the site and I can’t find a file that is mentioned.

I also ran the Better Search Replace plugin and it didn’t work

The website is https://valuepropertiesfl.com/


#2

It’s this file:
http://valuepropertiesfl.com/wp-content/themes/prostyler-theme/library/images/patterns/blank.gif

If going to your Cloudflare Crypto page and turning on “Always Use HTTPS” and “Automatic HTTPS Rewrites” doesn’t fix it, post back. There are a few other solutions to try.


#3

Both of those are already turned on.


#4

This plugin usually fixes stubborn Mixed Content problems:


#5

I’m still getting the error


#6

What SSL setting are you using? Flexible, or Full?

You might just have to dig through your theme’s files to find out where it’s referenced. It looks like ProStyler includes Support. It might be worth a try to ask them about this.


#7

flexible


#8

And I’ve been looking through the files and I just don’t see it.


#9

I found the file, but how do I change it to https, if none of the plugins worked?


#10

It’s not the file itself you need to change. It’s the script that’s calling that file.

The support people at ProStyler should know more and be able to help you track this down.


#11

Got it. Thank you!


#12

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.