Mitigação com TLS 1.0 e 1.1

my app needs tls1.0 and 1.1 to work. I saw that in the article 205043158-Compliance-with-PCI-and-SSL-TLS-from-Cloudflare. With this link I understood that it is mitigated. so like CVE-2016-2183, CVE-2016-6329, CVE-2020-12872 have already been mitigated?

TLS 1.0 & 1.1 have been formally deprecated by the IETF for over a year and a half and over two years from a practical standpoint. Your app really needs to be updated.

The article you referenced clearly indicates that they should not be used.

FTFA: Set Minimum TLS Version to 1.2

3 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.