Mirage API requested Failed

Hello,

today I have upgraded to cloudflare Pro and wanted to activate mirage. But it doesn´t work and the following message appears:

API Request Failed: PATCH /api/v4/zones/6603a31cd4e2a96de9b694b9db645f72/settings/mirage (404)

What can I do? I am using WP rocket and WordFence for example.

Best regards

It sounds like you’re trying this through the Cloudflare Dashboard. It should work. If it doesn’t fix itself, open a ticket and post the ticket # here so staff can keep an eye on it.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

Thanks, here you find the ticket number: 2044605

1 Like

Sorry, that was due to a bad internal API release, the release was rolled back, so the issue was resolved within 1-2 hours.

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.