Minecraft url errors

so the domain has been working for few days… then stopped?
i can connect to minecraft server via the IP:port

i had issues setting up a map plugin, which im sharing server with friend, and his works fine.
my minecraft server is 25566
my map plugin is 8101, which i can do “domain.com:8101” in browser and it works. but can not work via srv and/or A for map.domain.com

i have server running 1.17.1 if that makes a difference.
i have play.domain.com for my minecraft server
any help would be much appreciated, thank you in advance

That’s not the standard port for Minecraft. Is that ‘play’ DNS entry set to :grey: DNS Only?

yes i know, my friend uses 25565, the standard port
, and yes it is setup as bypass

Try the “Pause Cloudflare on Site” option from the Overview tab, then wait five minutes to take effect. That will take Cloudlfare out of the connection and provide a clue as to what the problem may be.

If you need more detailed help, please post actual hostnames. Screenshots of your Minecraft DNS records would help as well.

weird its working at the moment

this is what i tried to get it working. thru the tutorials i found on cloudflare forum

i spoke too soon, i checked the address… and i still had the port in there… it should load by domain only

play. dimtechmc.com

You mean Minecraft? I don’t think that’s the correct SRV record, then. I don’t use SRV records, but here’s a tutorial for Minecraft DNS records, including root domain like you indicated:


  1. Add an A record for your subdomain e.g. subdomain for subdomain.example.com and point it to the IP address of your Minecraft server. Make sure it is set to :grey: as your server won’t work running through Cloudflare’s proxy.

  1. Create an SRV record for the service _minecraft , protocol TCP , name subdomain for subdomain.example.com , priority and weight 0 , port by default is 25565 , but your host may provide a different port to specify and target subdomain.example.com .

as there is more then 1 minecraft server hosted on it, 2 ports are used… my friend has 1 port, i have the other (friend uses 25565, i use 25566)

it works for a few days, then stops… i used it on my webserver domain at first… then after few days it stopped. so i bought another domain, just for the minecraft server… and it worked… for few days, and then stopped as of this morning

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.