Mi página aparece como "no segura"

Hola, muchas gracias. Instalé el SSL con Cloudfare y funcionaba perfecto, pero no sé que toqué y cuando ingreso a mi sitio con “www y el nombre” me aparece como no seguro (tampoco se cargan las fotos). Si entro con https, se ve seguro y carga perfecto. Si hago clic en cada página del sitio también aparece el candadito. No entiendo que toqué y cómo puedo solucionarlo. Muchas gracias, saludos :slight_smile:

Try enabling Always Use HTTPS setting, which can be found here:

https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls/edge-certificates

Thank you very much! I enabled “always use https” and my website is secure again. Only one thing: when I visit my site on a mobile phone or my laptop I can’t see some of the photos, but I see everything on my computer without any probems. Thanks again! :slight_smile:

1 Like