Messed up header in 1 page

Hello to you all! I ran into an issue that i can’t seem to solve. My header is like it should in all pages but 1:
https://www.pedrodekastro.net/about/
can someone help me? thanks in advance!

Seems to be fine

Try clearing your browser cache.

1 Like

Can you be more specific which part of the header? The <head>...</head> or some code like <header> HTML element?

Are you sure it is due to Cloudflare?

Screenshot_2021-03-07 About — Pedro De Kastro(1)

thanks for the reply :slight_smile: i am sorry for not being more specific. i run divi and since activating cloudfare the menu (that’s what i meant by header) gets sometimes screwed up and doesn’t show like it should. maybe i am doing something wrong. anyway… thanks for your help!

Post a screenshot, but again, clear your browser cache, there doesn’t seem to be a problem in the first place.

1 Like

thanks for replying! sometimes it behaves well and sometimes it goes back to showing up the screwed up menu


i always clean the cache. maybe i’m doing somethin else wrong. the issue started after activating cloudfare. so i think it’s cloudfare related. well, thanks… i will keep trying to solve it

1 Like

That will be most likely something with your browser cache or a potential server-side cache. You can also switch “development mode” on on Cloudflare to check if Cloudflare’s cache could be involved. If so, you’d need to use a page rule to skip the cache for the resource in question.

However I do not get that menu anywhere right now.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.